PS3-Hack.com.pl

POMOC => Dział dla zaawansowanych => Wątek zaczęty przez: Dlugin2 w Kwiecień 10, 2011, 12:55:39 pm

Tytuł: Showtime - wątek ogólny
Wiadomość wysłana przez: Dlugin2 w Kwiecień 10, 2011, 12:55:39 pm
Mam problem z odpaleniem Showtime na CFW Wanikoko v 2. Przy próbie uruchomienia niestety tylko czarny ekran. Jakieś sugestie?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: bartek04 w Kwiecień 10, 2011, 15:02:03 pm
jeśli dobrze pamiętam to są dwie wersje KM i WT, zainstalowałeś poprawną ?
ps. czy wątek takowy nie istnieje ?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: Dlugin2 w Kwiecień 10, 2011, 16:19:49 pm
Dzięki. Znalazłem wersję wanikoko. Wszystko śmiga.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 17, 2011, 17:32:26 pm
Witam,

W końcu porządny program do odtwarzania mkv, flac, napisów cudo :D Tylko mam pewien problem z wersją Showtime 1080 z tego tematu:

http://ps3-hack.com.pl/index.php?topic=4111.msg35522#msg35522
podczas instalacji wywala mi błąd..czy to jest wersja na 3.55? Osobiście posiadam 3.41

Pozdro
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 17, 2011, 19:55:15 pm
raczej 3.55 bo u mnie poszło.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 17, 2011, 21:11:00 pm
raczej 3.55 bo u mnie poszło.

możliwe...a orientujesz się czy ta wersja jest także na 3.41? bo wcześniejsza jest jak widać :]
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 17, 2011, 21:19:03 pm
nie mam pojecia.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 18, 2011, 18:35:36 pm
Właśnie z tego co widzę sebf wrzucił jakąś aktualizację :] i jest ona także na 3.41, ciekawe tylko czy zawiera odtwarzanie w 1080p....
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 18, 2011, 18:49:37 pm
na 100%, bo testowałem.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 18, 2011, 19:23:45 pm
Ooo to fajnie, dzięki za przydatne informacje :)

Tylko takie małe pytanie, mam avatara w full hd i on wazy 11GB podzieliłem go ps3spliterem i teraz mam 11X1GB (sam się dziwie czemu nie ~3x4GB :) ) plików + napisy .srt, no i wrzucone na zewnetrzny, czy takie coś mi odpali?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 18, 2011, 19:27:11 pm
odpala party, ale problem z napisami , bo kazdy part ma czas od nowa czyli od 0.00.00 :) wiec musisz dzielic napisy.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 18, 2011, 19:37:17 pm
odpala party, ale problem z napisami , bo kazdy part ma czas od nowa czyli od 0.00.00 :) wiec musisz dzielic napisy.

osz kurde :/ a wiesz może dlaczego podzielił na 11 partów, a nie na 3 po 4GB? :D Wtedy byłoby mniej dzielenia napisów.

I z tego co się orientuje to SubEdit dzieli napisy ;)?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 18, 2011, 20:43:36 pm
nigdy nie dzielilem napisów. mozesz probować.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 19, 2011, 23:33:35 pm
Hmmm to teraz taka sprawa czemu film nie jest wyświetlany na całym ekranie? I dlaczego niektóre filmy przerywają podczas odtwarzania? :)
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 22, 2011, 19:20:55 pm
odświeżam
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 22, 2011, 19:56:18 pm
najwidoczniej masz jakiś bład, u mnie był fullscreen. zreszta trzeba sprawdzić obsługe klawiszy w programie, napewno to ci pomorze :)


ps. udam ze nie widzialem tego podwojnego posta , tym razem :P
Tytuł: Odp: Showtime
Wiadomość wysłana przez: szafa_18 w Kwiecień 22, 2011, 21:18:24 pm
Czy u wszystkich jest tak że film z dzwiekiem 5.1, jest odtwarzany jako stereo?? Czy u mnie tylko jest z tym problem:/

PS. I u mnie tez filmy nie sa na całym ekranie :) Po bokach widać ok 1cm czarne paski :P
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 23, 2011, 18:34:28 pm
Z tym rozmiarem wyświetlania poradziłem sobie :) Tylko jak to jest z napisami..wrzuciłem w formacie srt i nie wyświetla ich, jakoś trzeba je włączyć? :D

Tez przy przewijaniu np filmu w .mkv konsola się zawiesza? :O
Tytuł: Odp: Showtime
Wiadomość wysłana przez: szafa_18 w Kwiecień 23, 2011, 21:43:23 pm
Podczas odtwarzania filmu naciskasz trójkąt i wyskakuje Ci pasek na dole, Play, przewijanie itd. z prawej strony tego paska masz przycisk Video, wchodzisz tam i masz do wyboru napisy :) A co do przewijania, to u mnie jest wszystko ok...konsola sie nie zawiesza.

PS. Napisz jak sobie poradziłeś z wyświetlaniem na caly ekran??
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 23, 2011, 22:35:36 pm
musisz wejsc w ustawienia (takie koło z ząbkami :D) po prawej stronie u góry, zaraz jak włączysz program i tam masz display czy coś takiego i takie 2 paski ustawiasz, aż Ci się cały ekran pokryje.

A co jest z wygaszaczem? Trzeba samemu wgrać czy jak? Bo jak klikam podczas muzy kwadrat to czarny ekran mam
Tytuł: Odp: Showtime
Wiadomość wysłana przez: bigdamian w Kwiecień 25, 2011, 20:47:59 pm
odświeżam

Po pierwsze nie pisz post pod pod postem od tego masz opcję modyfikuj.
A w sprawie napisów i podziału filmu na części znajdziesz odpowiedź na tym forum a dokładnie tu
http://ps3-hack.com.pl/index.php?topic=5040.0 (http://ps3-hack.com.pl/index.php?topic=5040.0)
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Kwiecień 26, 2011, 18:26:05 pm
odświeżam

Po pierwsze nie pisz post pod pod postem od tego masz opcję modyfikuj.
A w sprawie napisów i podziału filmu na części znajdziesz odpowiedź na tym forum a dokładnie tu
[url]http://ps3-hack.com.pl/index.php?topic=5040.0[/url] ([url]http://ps3-hack.com.pl/index.php?topic=5040.0[/url])


Byłbyś kolego bystry to zauważyłbyś, że tamten temat ja założyłem i dostałem odpowiedź LOL
Tytuł: Odp: Showtime
Wiadomość wysłana przez: kufel7 w Kwiecień 28, 2011, 17:39:47 pm
Czy u wszystkich jest tak że film z dzwiekiem 5.1, jest odtwarzany jako stereo?? Czy u mnie tylko jest z tym problem:/

PS. I u mnie tez filmy nie sa na całym ekranie :) Po bokach widać ok 1cm czarne paski :P

Przyłączam się do pytania co z dzwiękiem 5.1 , a może ktoś wie gdzie go włączyć. :(
Tytuł: Odp: Showtime
Wiadomość wysłana przez: czaja1125 w Kwiecień 28, 2011, 19:18:34 pm
Czy u wszystkich jest tak że film z dzwiekiem 5.1, jest odtwarzany jako stereo?? Czy u mnie tylko jest z tym problem:/

PS. I u mnie tez filmy nie sa na całym ekranie :) Po bokach widać ok 1cm czarne paski :P

Przyłączam się do pytania co z dzwiękiem 5.1 , a może ktoś wie gdzie go włączyć. :(

W menu Showtime po załadowani filmu masz dostęp do wyboru ścieżki audio i zmiany proporcji ekranu
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 28, 2011, 22:42:49 pm
1.a probował ktoś odtwarzać .mkv z płyty dvd (4,7 lub 8,9 GB) ? bo umnie d**a :) ( zreszta divix tak samo)


2. http://torrenty.org/torrent/579032#k testował ktos moze film w formacie .m2ts ( 1plik = 25GB) na dysku NTFS ?
czy showtime obsługuje NTFS - brak danych.... dlatego się pytam.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: czaja1125 w Kwiecień 29, 2011, 12:14:41 pm
 Showtime potrafi się zamulać, po czy wyświetlany jest komunikat o wolnym dekodowaniu przez cup(reset pomaga).
film w formacie *.mkv (kontener 15GB video + 1,5GB audio) działa płynnie.

ps. jeżeli Showtime komuś nawala jest inny sposób na odtwarzanie filmów wprost z hdd naszej konsoli przy użyciu standardowego playera, wystarcz skopiować film do folderu z grą( np. mortal kombat) po czym  załączamy ją menadżerem, po pojawieniu się w xmb gry wyciągamy płytę z napędu i wkładamy inną (płytę z materiałem wideo), przechodzimy teraz do zakładki wideo i wchodzimy w "dysk z danymi". Dysk z danymi jest dyskiem z naszą grą, w tym wypadku mortalem. Mamy dostęp do wszystkich materiałów wideo z tej gry jak i do filmu który został wcześniej tam skopiowany.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 29, 2011, 12:35:07 pm
Showtime potrafi się zamulać, po czy wyświetlany jest komunikat o wolnym dekodowaniu przez cup(reset pomaga).
film w formacie *.mkv (kontener 15GB video + 1,5GB audio) działa płynnie.

na NTFS ? dysku zew ?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: czaja1125 w Kwiecień 29, 2011, 12:43:18 pm
Showtime potrafi się zamulać, po czy wyświetlany jest komunikat o wolnym dekodowaniu przez cup(reset pomaga).
film w formacie *.mkv (kontener 15GB video + 1,5GB audio) działa płynnie.

na NTFS ? dysku zew ?
.
na wewnętrznym. zewnętrznego niepośiadam 8)
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Kwiecień 29, 2011, 14:18:40 pm
no i widzisz jak wszystko psujesz ? nie oto pytałem.... !!   :'(

format .M2TS !  na NTFS dysku zewn.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: kufel7 w Maj 02, 2011, 10:23:28 am
Czy u wszystkich jest tak że film z dzwiekiem 5.1, jest odtwarzany jako stereo?? Czy u mnie tylko jest z tym problem:/

PS. I u mnie tez filmy nie sa na całym ekranie :) Po bokach widać ok 1cm czarne paski :P

Przyłączam się do pytania co z dzwiękiem 5.1 , a może ktoś wie gdzie go włączyć. :(

W menu Showtime po załadowani filmu masz dostęp do wyboru ścieżki audio i zmiany proporcji ekranu

Nie mogę nadal włączyć  5.1 ciskając L3 pokazuje audio codec AC3,48000Hz,stereo,448kb/s . Sprawdzałem na filmach avi mkv wszystkie w 5.1 w menu nigdzie nie mogę włączyc dzwięku 5.1 prosze o pomoc . :(
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Maj 03, 2011, 18:13:31 pm
Showtime ma wbudowane jakies wygaszacze bo jak włączam to czarny ekran jest. Samemu trzeba je jakoś wgrać?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Maj 03, 2011, 21:07:42 pm
Showtime ma wbudowane jakies wygaszacze bo jak włączam to czarny ekran jest. Samemu trzeba je jakoś wgrać?

nie. ma wbudowane z tego co wiem.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Maj 03, 2011, 22:56:49 pm
hmm to czemu u mnie ten wygaszacz jest czarny? :D
Tytuł: Odp: Showtime
Wiadomość wysłana przez: Longer85 w Maj 05, 2011, 10:24:52 am
u mnie ntfs działa w sumie to nawet nic nie robiłem tylko wrzuciłem film 7GB na dysk wewn. przez FTP i śmiga, mam tylko problem z dzwiekiem bo film ma DTS a mi na amplitunerze wyświetla cały czas DD ktoś wie czy da sie coś z tym zrobić?? aaaa i napisy sa jakies takie małe i za nisko, da sie jakoś zmienić wielkość  czcionki bo jakoś nie moge sie doszukać takiej opcji :/ ??
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Maj 05, 2011, 10:32:00 am
u mnie ntfs działa w sumie to nawet nic nie robiłem tylko wrzuciłem film 7GB na dysk wewn. przez FTP i śmiga,

znowu pytam, dysk zew ntfs ?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: Longer85 w Maj 05, 2011, 10:52:20 am
no przeciez napisałem ze dysk wewn. przez ftp wrzucałem film, a teraz powstal u mnie kolejny problem a mianowiceie jak włączyć napisy w divx-ach bo przerobiłem napisy txt do srt da sie je włączyć ale sie nie wyświetlaja o co biega??
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Maj 05, 2011, 11:05:35 am
no przeciez napisałem ze dysk wewn. przez ftp wrzucałem film, a teraz powstal u mnie kolejny problem a mianowiceie jak włączyć napisy w divx-ach bo przerobiłem napisy txt do srt da sie je włączyć ale sie nie wyświetlaja o co biega??

no to nie wiem na jaki grzyb piszesz ,,ntfs".....


......nie ważne
Tytuł: Odp: Showtime
Wiadomość wysłana przez: ariel_matrix w Maj 08, 2011, 15:17:19 pm

no to nie wiem na jaki grzyb piszesz ,,ntfs".....


......nie ważne
to się dogadali :)

a mianowicie, czy jest jakiś sposób odtwarzania filmów [teledysków, seriali] jeden po drugim, w tak zwanej kolejce, bo wkurza mnie to osobiście , że muszę przełączać z odcinka na odcinek...
zna ktoś na to lekarstwo?
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Maj 09, 2011, 10:15:21 am
nie spotkałem się z taką opcją jak lista ... (ale może jest i ktoś mnie poprawi), moze bedzie w nowszej wersji programu.


Sprawdziłem wreszcie dysk zew z NTFS ,przełaczam multimanem z FAT32 na NTFS, właczam wbudowany showtime w multimanie i nie widzi tej partycji z filami (za to gry na niej, tak)
to samo z normalnym showtime (nie wbudowanym).
Tytuł: Odp: Showtime
Wiadomość wysłana przez: morfeusz w Lipiec 11, 2011, 16:44:37 pm
Orientujecie się może czy Showtime 3 można zainstalować na 3.41? Przy instalacji wywala mi błąd 8(...)
Tytuł: Odp: Showtime
Wiadomość wysłana przez: Kamil w Lipiec 11, 2011, 16:53:28 pm
Starsza wersja Showtime była w 2 wersjach 3.41 i 3.55 musisz poszukać jej.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: bigdamian w Lipiec 11, 2011, 16:57:09 pm
Orientujecie się może czy Showtime 3 można zainstalować na 3.41? Przy instalacji wywala mi błąd 8(...)
Sorki lecz mojej czarodziejskiej kuli skączyły się baterie:) A tak poważnie to podaj jaki Ci to error wyskakuje.
Tytuł: Odp: Showtime
Wiadomość wysłana przez: thenat17 w Lipiec 11, 2011, 18:02:41 pm
Orientujecie się może czy Showtime 3 można zainstalować na 3.41? Przy instalacji wywala mi błąd 8(...)

musisz poszukac w google wersji pod 3.41, ale obawiam sie ze nie bedzie to najnowsza.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Lipiec 11, 2011, 18:05:58 pm
No właśnie przedostatnia wersja wyszła jeszcze pod 3.41, a ta najnowsza "3" już nie :/

Cytuj
Sorki lecz mojej czarodziejskiej kuli skączyły się baterie:) A tak poważnie to podaj jaki Ci to error wyskakuje.

80029564

Jeszcze mam problem z hotspotem czy jak to się nazywa :) jak wszystko podepnę i wejdę w Showtime'a to wyświetla mi się PS3 HDD i Media Server i jak wchodze w niego wywala błąd:

unable to open resource
upnp:uuid:.................:ContentDirectory:0

HTTP error: 500
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Eska16 w Lipiec 15, 2011, 09:23:38 am
Czyli na dzień dzisiejszy odtwarzać filmy w formacie mkv można tylko z wewnętrznego dysku konsoli?Nie udało się nikomu odpalić filmu z pendrive z systemem plików NTFS? :(
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: westbul w Lipiec 24, 2011, 00:03:51 am
Chciałbym zapytać czy jest możliwość utworzenia listy ulubionych np teledysków by sobie leciały jeden po drugim ?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Lipiec 25, 2011, 12:40:27 pm
Mam pytanko dlaczego po zainstalowaniu najnowszej wersji tego programu (nieoficjalna) brak go na liście programów? ???

EDIT: Znalazłem go w zakładce Wideo ;D ale jak go włączam mam czarny ekran jak przy Multimanie :/ why?

EDIT2: Problemem okazał się nieoficjalny update.

EDIT3: Czy Showtime obsługuje MediaServer? Bo po wybraniu folderu wyskakuje mi error taki jak klilka postów wyżej.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: thenat17 w Lipiec 26, 2011, 18:37:21 pm
czy showtime obsluguje usługe media server czy program media server ? nie wiem :)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: jarekper w Sierpień 22, 2011, 18:09:41 pm
Czemu w showtime jak wrzucę płytę dvd z filmami+ napisy w srt to po sekundzie jak najadę na dany film w menu on znika z listy i nie można go uruchomić a jak zdążę nacisnąć X to wywala jakiś error - Na standardowym playerze filmy te działają normalnie tyle że tam nie mam jak wrzucić napisów...
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: sebf w Sierpień 22, 2011, 18:41:35 pm
Usługe media server czy program PS3 media server showtime obsługuje bez problemu. Najpierw włączasz showtime a później PS3 media serwer, inne rowniez działają bez problemu. Mi showtime z Synology DiskStation DLNA Media Server (jest wiele podobnych), nie odtwarza... tylko napierdala jak wariat wszystko co się da. Sorrki za słownictwo...myślę, że rozumiecie przekaz.

Co do tego nieszczęsnego dvd to przebuduj bazę danych i zainstaluj najnowsza wersje showtime. Spróbuj rowniez odpalić film z pendrive o ile masz film w pliku.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Sierpień 23, 2011, 20:21:12 pm

Jeszcze mam problem z hotspotem czy jak to się nazywa :) jak wszystko podepnę i wejdę w Showtime'a to wyświetla mi się PS3 HDD i Media Server i jak wchodze w niego wywala błąd:

unable to open resource
upnp:uuid:.................:ContentDirectory:0

HTTP error: 500

odświeżam :)

Plus: Kiedyś o tym pisałem i nie dostałem odp, mianowicie podczas słuchania muzy wygaszacz ekranu w Showtime jest czarny. To tak ma być?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: sebf w Sierpień 23, 2011, 20:29:54 pm
Nie bardzo kumam w czym problem. Opisz wszystko jeszcze raz.
Bład jest w ustawieniach PS3 Media serwer.
Najnowsza wersja showtime zainstalowana?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Sierpień 24, 2011, 15:50:02 pm
Nie bardzo kumam w czym problem. Opisz wszystko jeszcze raz.
Bład jest w ustawieniach PS3 Media serwer.
Najnowsza wersja showtime zainstalowana?

Najnowszej wersji Showtime nie mogę zainstalować bo mam 3.41, a moja obecna wersja to 2.99.468 jakoś tak.

1. Gdy włączę muzykę i nacisnę kwadrat aby włączył się wygaszacz, pojawia mi się czarny ekran (nic się nie zacięło, wszystko jest ok) z muzą w tle. A niby jakiś wygaszacz miał mieć Showtime...

2. Mam netia spota i podpiętego do niego dysk zewnętrzny no i PS3, konsola widzi dysk elegancko ale jak wejdę przez Showtime'a to wywala błąd:

unable to open resource
upnp:uuid:.................:ContentDirectory:0

HTTP error: 500
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: sebf w Sierpień 24, 2011, 17:31:59 pm
O wygaszaczu nic nie wiem, u mnie niema albo nie znalazłem. Nie mam pojęcia co tam netia daje i jak to działa. Nie miałem z tym styczności. Czy to coś ma wbudowany media serwer dlna? Jeżeli nie to zapomnij o oglądaniu bo showtime nie daje możliwości odtwarzania z dysku sieciowego jako zwykłego dysku.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: mgrradar w Wrzesień 01, 2011, 19:47:46 pm
Czy w  Showtime da sie z pena na ntfs ogladac filmy 3d na 3.41 :) .
Bo wogole pena mi nie widzi :P
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: thenat17 w Wrzesień 01, 2011, 20:00:30 pm
Czy w  Showtime da sie z pena na ntfs ogladac filmy 3d na 3.41 :) .
Bo wogole pena mi nie widzi :P

zadałeś tak skomplikowane pytanie merytorycznie (albo na odwrót), że nie wiem oco chodzi :P
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: mgrradar w Wrzesień 01, 2011, 20:15:33 pm
hehe faktycznie :P nie umiesz czytac w myslach :P

Mam pena sformatowanego w NTFS .
Na tym penie mam film Ksiadz w 3D .
Problem polega na tym ze Showtime  nie widzi mi pena .

Moie pytanie brzmi czy na sofcie 3.41 jest mozliwosc ogladania filmow 3d w programie Showtime  :d

ps. Czy nowe wersje Showtime  maja wsparcie dla 3.41 czy tylko wylacznie sa przystosowane do 3.55 :)
ps2. Dodam ze gry w 3d chodza :)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: thenat17 w Wrzesień 01, 2011, 20:47:23 pm
wydaje mi sie ze wsparcie filmów 3D zostało dodane w ofw 3.50/3.55 ,, wiec możesz nieobejrzeć.

nowe showtime są pod 3.55, juz dawno nie wychodzą pod 3.41. nie lepiej zebnyś przesiadł się na 3.55 ?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: zombie30 w Wrzesień 02, 2011, 07:46:30 am
Czemu chcesz oglądać 3D przez PS3?
thenat ma rację od 3.50  jest w PS3 łatka aby filmy działały.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: mgrradar w Wrzesień 02, 2011, 09:55:14 am
yyyyy A jak ogladac filmy 3D nie posiadajac odpowiedniego odtwarzacza :P
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: zombie30 w Wrzesień 02, 2011, 11:45:44 am
Kompa podłączyć pod TV???!!!!!
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: mgrradar w Wrzesień 02, 2011, 11:51:52 am
Tak by było najlatwiej ale moj komputerek tzn. karta grafiki nie ma wyjscia hdmi . A innych kabelkow nie posiadam :P
Najlatwiej bylo by z PS3 ale tu jest problem . Wychodzi na to ze musze sie rozejzec za jakim odtwarzaczem 3d na allegro :) ceny od 400zl w gore :(
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: zombie30 w Wrzesień 02, 2011, 16:09:48 pm
Nie musi mieć wyjścia HDMI wystarczy, że ma wyjście DVI więc zakupujesz np. TEN (http://allegro.pl/kabel-dvi-hdmi-dvi-hdmi-m-m-5-0m-fv-i1779476662.html) kabel i juz masz podłączony komp pod TV przez HDMI.
Jak nie masz wyjścia DVI to zastanowił bym się czy nie lepiej zakupić kartę do kompa bardziej się to opłaca od zakupu odtwarzacza.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: mgrradar w Wrzesień 02, 2011, 20:06:51 pm
moze i masz racje koszt kabla jest tak niski ze warto sprobowac :)
Mam karte stara ale kiedys dobra :P hehe  Radeon X1950
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: thenat17 w Wrzesień 02, 2011, 21:33:29 pm
@mgradar, czemu nie cchesz zaisntalwoać cfw 3.55 ?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: mgrradar w Wrzesień 02, 2011, 22:34:32 pm
Bo jestem sentymentalny , przywiazuje sie do rzeczy osob ( oprocz dziewczyn :P ) .
A tak na powaznie czekam na pazdziernik na przelom :P wtedy juz bede musial :)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: polawa w Wrzesień 04, 2011, 15:51:57 pm
mam problem z showtime wszystko działało pieni do update 3.22(nieoficjalny) .Były jakieś nowe aktualizacje więc chciałem zaktualizować ale wywalał mi błąd 80029564 .Postanowiłem go usunąć i wgrać od nowa najnowszą wersje ale po usunięciu w zakładce wideo widniał plik uszkodzone dane wtedy zrobiłem odbuduj bazę danych (kiedyś miałem coś podobnego po brotherhood ) .Ikona znikła ale gdy teraz próbuje zainstalować tą samą wersje lub nowszą wywala mi podczas instalacji wystąpił błąd 80029564.mam PS3 FAT 80GB TENNSY



PS.Pisząc tą wiadomość spieszyłem się więc mam nadzieje że zrozumiecie co napisałem .
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Wrzesień 04, 2011, 15:58:14 pm
mam problem z showtime wszystko działało pieni do update 3.22(nieoficjalny) .Były jakieś nowe aktualizacje więc chciałem zaktualizować ale wywalał mi błąd 80029564 .Postanowiłem go usunąć i wgrać od nowa najnowszą wersje ale po usunięciu w zakładce wideo widniał plik uszkodzone dane wtedy zrobiłem odbuduj bazę danych (kiedyś miałem coś podobnego po brotherhood ) .Ikona znikła ale gdy teraz próbuje zainstalować tą samą wersje lub nowszą wywala mi podczas instalacji wystąpił błąd 80029564.mam PS3 FAT 80GB TENNSY



PS.Pisząc tą wiadomość spieszyłem się więc mam nadzieje że zrozumiecie co napisałem .

Masz FW 3.41? Ja mam taki błąd jak chce zainstalować nowsze Showtime'y. Wygląda na to, że są one pod 3.55
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: sebf w Wrzesień 04, 2011, 23:40:09 pm
Zgadza się showtime jest robiony pod 3.55 teraz. Zainstaluj wcześniejsza wersje...
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Wrzesień 05, 2011, 10:35:12 am
sebf, a nie kojarzysz może jaka jest ostatnia wersja pod 3.41?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: sebf w Wrzesień 05, 2011, 12:57:14 pm
showtime-3.0 CWF 3.41-3.55.pkg (http://www.mediafire.com/?47dfyu9auw8u5dv)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Październik 06, 2011, 11:41:12 am
Czy do tego showtime'a co sebf wyżej podał można zainstalować te nowe wtyczki: muzu i youtube?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: sebf w Październik 06, 2011, 17:16:30 pm
Nic nie stoi na przeszkodzi abyś wkleił wtykę do podanej lokalizacji, bo wtyczki były obsługiwane od samego początku. Oficjalnie wtyczki jako gotowe paczki które można załadować i zainstalować z repozytorium online, są obsługiwane od wersji 3.1.126.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: tommi w Listopad 30, 2011, 12:40:38 pm
U mnie z showtimem pojawił się problem: czy to na instalowanym z .pkg czy też z wersją pod multimana .self, program się załącza , mam menu wyboru urządzenia itp. ale obojętnie czy to z dysku zew czy wew po wybraniu folderu z filmem dvd pojawia się czarny ekran i nic więcej. Można wyjść z powrotem, czy wejść w opcje, ale filmu nie wyświetla. Dodam, że film w formacie ze strukturą plików tak jak na płycie.
Normalnym playerem można filmy odpalać ale wkurzające jest kolejne odpalanie plików .vob.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Eska16 w Styczeń 15, 2012, 17:32:53 pm
tommi-w xmb nie ma czasami opcji odpalania pełnych dvd? Jak można odpalić plik mkv z zewnętrznego dysku ntfs. Wersja Showtime to 3.3.81 i Multimana 4. Odpalam multimana, włączam ntfs driver i przechodzę do Start Multimedia Showtime. Odplala się showtime, ale dysk zewnętrzny nie jest widoczny w showtime. Wychodzę do multimana włączam jeszcze raz sterownik do ntfs i wchodzę do file manager.Dysk w ntfs jest widoczny.Odpalam film mkv z dysku zewnętrznego i wtedy się włącza kopiowanie to cache tzn. film jest kopiowany na dysk wewnętrzny konsoli.Długo taka operacja zajmuje i jest niepraktyczna.Jest możliwość odpalenia filmu z dysku zewnętrznego bez kopiowania do folderu cache na dysku konsoli?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Hal1k w Styczeń 16, 2012, 19:49:13 pm
Ja mam z kolei problem z wtyczka You Tube. Od jakiegoś czasu,nie zależnie jaką posiadałbym wersję ShowTime czy wtyczki YouTube ta ostatnia ma problem z odtwarzaniem filmów w rozdzielczościach HD, wyskakuje komunikat ,że procesor nie wyrabia i zaczyna konkretnie klatkować.Od razu mówię że to nie jest wina mojego łącza. Dziwi mnie ta sytuacja ponieważ wczesniej nie było z tym problemu, filmy z YT w HD chodziły jak żyleta,az po prostu pewnego dnia zaczeły się takie problemy (już na starszych wersjakch wtyczki oraz ShowTime). Macie podobny problem może ? Jak u was wygląda sytuacja ? Nawet profilaktycznie robiłem przebudowę bazy danych co nic nie dało ;/
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: SmOkU w Czerwiec 25, 2012, 18:41:45 pm
mam spory problem, ,

przy oglądaniu filmu np 720p co kilka kilkanaście sekund na dole wyskakuje ramka z napisem
"procesor jest zbyt wolny by dekodować to wideo" a następnie znika aby pojawić się po kilku-kilkunastu sekundach znowu... i tak nieregularnie cały film....

strasznie to irytuje bo nie da rady sie skupić na filmie gdy ramka z napisami ciągle sie pojawia i znika.

ktoś się orientuje co zrobić aby taki komunikat sie nie pojawiał ? dodam iż film i dzwięk leci płynnie i bez znaczenia czy to z wewn. HDD czy zwen. HDD.

proszę o pomoc!
Tytuł: Showtime 4.0 nie zapisuje ustawień
Wiadomość wysłana przez: Resterwers w Wrzesień 13, 2012, 23:52:21 pm
Witam. Zaktualizowałem showtima do najnowszej wersji (w multimanie) i niestety przestał zapamiętywać ustawienia. Wyłączę program, włączę i znikają mi jakiekolwiek ustawienia + pluginy. To samo dzieje się z oficjalnym wydaniem showtima w formie .pkg

Czy ktoś ma podobnie?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Październik 09, 2012, 18:27:37 pm
Ktoś wie jak z okno głównego wyw***ć zakładkę? Kiedyś dodałem i teraz nie wiem jak to usunąć....
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: FrogDR w Październik 09, 2012, 20:10:01 pm
Panowie mam taka dziwna sprawe. PS3 do ampli podlaczona optykiem. HDMI do TV. I dlaczego jak wlacze film (mkv) w multimanie (showtimie) to wyswietla mi na ampli DTS jako zrodlo ? Jak na 100% filmy sa z AC3 czyli Dolby Digital. Jak mialem po HDMI podpiete do ampli kiedys to nie bylo tak... Tez tak macie ? Dopiero jak w ustawieniach wyjscia audio w xmb w trybach audio odchacze DTS zeby tego trybu nie uzywal to wtedy  pojawia sie Dolby Digital po odpaleniu filmu (mkv). A nie chce odznaczac tej opcji bo  rzadko bo rzadko ale czasami zdaza mi sie miec film z DTSem wiec dobrze by bylo zeby byly tez zaznaczone...
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Hal1k w Październik 23, 2012, 21:06:08 pm
Poszukuję najnowszej wersji Showtime podpisanej pod cfw 4.21 od rogero, macie coś takiego ? Chcę by mi ST ładnie się z XMB odpalał ;)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: thenat17 w Październik 23, 2012, 21:15:08 pm
Poszukuję najnowszej wersji Showtime podpisanej pod cfw 4.21 od rogero, macie coś takiego ? Chcę by mi ST ładnie się z XMB odpalał ;)

Jest w paczce z Multiman 04.07.01 wersja FULL na forum. działa :) polecam też zainstalować stcdisc.pkg
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: zombie30 w Październik 23, 2012, 21:21:47 pm
Poszukuję najnowszej wersji Showtime podpisanej pod cfw 4.21 od rogero, macie coś takiego ? Chcę by mi ST ładnie się z XMB odpalał ;)

Jest w paczce z Multiman 04.07.01 wersja FULL na forum. działa :) polecam też zainstalować stcdisc.pkg

gryyy to czemu brak nfo w dziale programy o nowej wersji?

Przepraszam kolegę wyżej Hal1k po prostu nie wiedziałem, że tam jest.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: thenat17 w Październik 23, 2012, 21:24:06 pm
Poszukuję najnowszej wersji Showtime podpisanej pod cfw 4.21 od rogero, macie coś takiego ? Chcę by mi ST ładnie się z XMB odpalał ;)

Jest w paczce z Multiman 04.07.01 wersja FULL na forum. działa :) polecam też zainstalować stcdisc.pkg

gryyy to czemu brak nfo w dziale programy o nowej wersji?

Przepraszam kolegę wyżej Hal1k po prostu nie wiedziałem, że tam jest.

Bo nie jest oficjalną wersją od tworcy showtime czyli fancerff,, tylko od Deank tworcy multimana. Ale z tego co kojarze to ostatnia uaktualniona wersja.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: august w Grudzień 30, 2012, 02:03:23 am
Poszukuję najnowszej wersji Showtime podpisanej pod cfw 4.21 od rogero, macie coś takiego ? Chcę by mi ST ładnie się z XMB odpalał ;)

Jest w paczce z Multiman 04.07.01 wersja FULL na forum. działa :) polecam też zainstalować stcdisc.pkg

gryyy to czemu brak nfo w dziale programy o nowej wersji?

Przepraszam kolegę wyżej Hal1k po prostu nie wiedziałem, że tam jest.

Bo nie jest oficjalną wersją od tworcy showtime czyli fancerff,, tylko od Deank tworcy multimana. Ale z tego co kojarze to ostatnia uaktualniona wersja.

Ale wersja 4.0 oraz testowa 4.1.273 pobrana z:
https://www.lonelycoder.com/showtime/download
Po zainstalowaniu tworzy ikonkę w XMB, która wywala pod Rogero 4.30 błąd 80010017.
Przez MM ta aplikacja się uruchamia.
Wygląda na to, że trzeba czekać aż twórcy showtime dostosują się do Rogero.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Styczeń 19, 2013, 15:33:54 pm
Mam pewien problem z Showtime (najnowsza wersja) i podpiętym dyskiem do routera. Gdy próbuję odpalić zawartość dysku który jest wpięty pod router program wywala błąd "Nie można otworzyć zasobów, HTTP Errror 500". Wiecie co jest nie tak? Gdy odpalam bezpośrednio przez PS3 tzn przez media server jest wszystko ok, nie działa natomiast mi to przez Showtime.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: psycho144 w Styczeń 21, 2013, 12:25:40 pm
takie pytanko
showtime na rebugu + najnowszym multimanie, jest osobno traktowany zarowno w dashu jak i multimanie ? Tzn. sa to dwie rozne kopie? czy jedna i ta sama?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: thenat17 w Styczeń 21, 2013, 13:39:15 pm
Showtime który jest poza mm jest osobno, tak samo jak showtime w multimanie, całkiem inne id.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: gka w Luty 22, 2013, 18:07:27 pm
mam takie pytanie,jak odpalić w showtaime film mkv nagrany na dvd,jak najerzdżam na ikone płyty i próbuje odpalić   to wyskakuje error,a jak odpalam ten plik z dysku zew.to wszystko śmiga
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: rychmar w Kwiecień 21, 2013, 16:58:34 pm
Mam Rogero 4.40. 1.3 i najnowszy Showtime 4.02
Jak odpalam jakiś film to wywala mi komunikat HTTP Client Autorized Error i chce żeby wpisać Login i Hasło.
Ale do czego ten login? Anulowanie nie pomaga za pierwszym razem.
Gdzie to ustawić?
 
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Hal1k w Kwiecień 21, 2013, 19:27:38 pm
Mam Rogero 4.40. 1.3 i najnowszy Showtime 4.02
Jak odpalam jakiś film to wywala mi komunikat HTTP Client Autorized Error i chce żeby wpisać Login i Hasło.
Ale do czego ten login? Anulowanie nie pomaga za pierwszym razem.
Gdzie to ustawić?

Skonfiguruj poprawnie połączenie internetowe w swojej konsoli. Zapewne jakiś plugin automatycznie po włączeniu programu usiłuje połączyć się z internetem.

Kolega z poprzedniego posta:
Zainstaluj sosbie ShowTime Disc Access, dzięki temu będziesz miał dostęp do jakichkolwiek danych znajdującej się na płycie.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: rychmar w Kwiecień 21, 2013, 23:12:24 pm
Połączenie sieciowe mam skonfigurowane dobrze. Ciągne filmy z urządzenia w sieci NSA, ale ciągle chce to hasło i login.
Wpisywałem już wszystkie znane mi loginy i nic.

Edit.
Wpisałem usera Admin i moje hasło i zadziałało, komunikat przestał się pojawiać.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Dav91 w Maj 28, 2013, 21:32:45 pm
Panowie skąd można pobierać pluginy do showtime?. Nie pasuje mi tam standardowy odtwarzacz muzyki :/
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: maniek6666 w Maj 29, 2013, 00:01:10 am
Panowie skąd można pobierać pluginy do showtime?. Nie pasuje mi tam standardowy odtwarzacz muzyki :/
http://www.ps3news.com/tag/showtime-ps3-plugins/ (http://www.ps3news.com/tag/showtime-ps3-plugins/)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Phil82 w Maj 30, 2013, 12:27:19 pm
Koledzy czy u was tez jest zwiecha konsoli po odpaleniu showtime  4.03.154 CEX z XMB  na rogero 4.30 ?

Edit. Po instalacji MM 4.40 i showtime 4.03.200 wszystko wróciło do normy :)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: morfeusz w Wrzesień 04, 2013, 15:49:52 pm
Czy ktoś ma może linki do theme? Szukam w szczególności tego: http://www.ps3hax.net/wp-content/uploads/2012/04/showtime_256.png (http://www.ps3hax.net/wp-content/uploads/2012/04/showtime_256.png)
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: testowo w Czerwiec 24, 2014, 17:32:51 pm
Korzystam z MultiMan 4.55.01 i ShowTime 4.6.8 podczas próby odczytania katalogów z urządzenia NAS napotykam na problem, PS3 odczytuje tylko stare katalogi, ostatnio stworzyłem katalog 2014.06 przez wszystkie urządzenia w sieci jest on widziany, natomiast PS3 uparcie listuje katalog główny a w nim tylko katalogi 2014.01 do 2014.05 nowo utworzonego katalogu nie pokazuje. Dodam, że w katalogu 2014.06 znajdują się różne pliki.

Jak zmusić ShowTime do poprawnego wyświetlenia wszystkich katalogów ?
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: Resterwers w Czerwiec 24, 2014, 20:34:05 pm
Spróbuj może zainstalować showtima osobno (https://showtimemediacenter.com/downloads/showtime ) ewentualnie odśwież w nim listę katalogów.
Tytuł: Odp: Showtime - wątek ogólny
Wiadomość wysłana przez: testowo w Lipiec 01, 2014, 18:09:13 pm
Zainstalowałem oddzielnie showtime z podanego linku, ale niestety zachowuje się tak samo jak wersja dołączona do MultiMana :( nie odczytuje najnowszych katalogów.