Sierpień 20, 2017, 19:30:13 pm

Autor Wątek: Problem z coldboot na rebug 4.80  (Przeczytany 2134 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline PaQ97

  • Nowy użytkownik
  • *
  • Dołączył: Gru 2016
  • Wiadomości: 3
  • Reputacja: 0
Problem z coldboot na rebug 4.80
« dnia: Grudzień 14, 2016, 21:07:09 pm »
Witam!

Mam pewien problem z coldbootem. Otóż zakupiłem ostatnio ps3 z wgranym rebugiem 4.80 i chciałem zmienic logo, które ukazuje się podczas uruchamiania systemu. Podmieniłem 3 pliki przez rebug toolboxa używając filezilli na pc. Jednak logo pozostało bez zmian wciąż wyswietla się rebug.  Stąd moje pytanie. Czy jest możliwa zmiana loga na tej wersji systemu? Na dodatek podczas uruchamiania konsoli dioda swieci na zielono a następnie bardzo krótko na żółto i znów na zielono. Czy oznacza to, że coś jest nie tak z systemem? Z góry dziękuje za pomoc i jeśli jest to głupie pytanie , bądź też padła odpowiedź na podobne pytanie, to przepraszam ale dopiero raczkuje w świecie ps3. Pozdrawiam!



PS3-Hack.com.pl

Problem z coldboot na rebug 4.80
« dnia: Grudzień 14, 2016, 21:07:09 pm »

Online kozarovv

  • Początkujący
  • **
  • Dołączył: Lis 2016
  • Wiadomości: 97
  • Miejsce pobytu: Zakład karny Mielęcin
  • Reputacja: 4
  • Płeć: Mężczyzna
    • psx-place
Odp: Problem z coldboot na rebug 4.80
« Odpowiedź #1 dnia: Grudzień 15, 2016, 00:22:52 am »
Jeżeli wrzucasz "przez" toolboxa, to wrzucaj do dev_rebug a nie do dev_flash.

Co do diód, to wszystko jest ok.

Offline PaQ97

  • Nowy użytkownik
  • *
  • Dołączył: Gru 2016
  • Wiadomości: 3
  • Reputacja: 0
Odp: Problem z coldboot na rebug 4.80
« Odpowiedź #2 dnia: Grudzień 15, 2016, 00:41:03 am »
Dokładnie tak zrobiłem, a konsola później sama skopiowała te pliki z dev_rebug do dev_flash i w obu miejscach są te same pliki. Zauważyłem to po dacie modyfikacji pliku w mmOS.

Online kozarovv

  • Początkujący
  • **
  • Dołączył: Lis 2016
  • Wiadomości: 97
  • Miejsce pobytu: Zakład karny Mielęcin
  • Reputacja: 4
  • Płeć: Mężczyzna
    • psx-place
Odp: Problem z coldboot na rebug 4.80
« Odpowiedź #3 dnia: Grudzień 15, 2016, 11:34:46 am »
Wrzucając inny coldboot.raf usuwasz automatycznie stary. Więc coś zrobiłeś nie tak skoro data się zmieniła a logo dalej to samo.

Podaj miejsce gdzie wrzuciłeś coldboot.raf dev_rebug/xxx/xx/xx itd. 

PS3-Hack.com.pl

Odp: Problem z coldboot na rebug 4.80
« Odpowiedź #3 dnia: Grudzień 15, 2016, 11:34:46 am »

Offline PaQ97

  • Nowy użytkownik
  • *
  • Dołączył: Gru 2016
  • Wiadomości: 3
  • Reputacja: 0
Odp: Problem z coldboot na rebug 4.80
« Odpowiedź #4 dnia: Grudzień 15, 2016, 20:34:54 pm »
Problem rozwiązany ściągnięcie innych plików pomogło :o. Chciałbym jednak zadać jeszcze jedno pytanie. Do tego PS'a nie posiadam oryginalnego pada. Używam kontrolerów od ps4 jednak mocno uciążliwe jest to że aby wyjść z gry muszę wyłączyć konsolę. Czy na padach bezprzewodowych innych firm do pc i ps3 powinien działać przycisk ps home?

Online kozarovv

  • Początkujący
  • **
  • Dołączył: Lis 2016
  • Wiadomości: 97
  • Miejsce pobytu: Zakład karny Mielęcin
  • Reputacja: 4
  • Płeć: Mężczyzna
    • psx-place
Odp: Problem z coldboot na rebug 4.80
« Odpowiedź #5 dnia: Grudzień 15, 2016, 22:44:33 pm »
Z tego co czytałem (bo sam nie testowałem), to niestety PS nie działa w DS4. Kabaret tak swoją drogą...

http://www.gamesradar.com/how-do-you-use-ps4-controller-ps3/

PS3-Hack.com.pl

Odp: Problem z coldboot na rebug 4.80
« Odpowiedź #5 dnia: Grudzień 15, 2016, 22:44:33 pm »

Tags:
 


Close
Witaj gość, zaloguj się aby mieć pełen dostęp do forum.